Midrange News for the IBM i Community


Posted by: WestCoastGuy
Issues with Client Access for windows, V5R$
has no ratings.
Published: 28 May 2013
Revised: 29 May 2013 - 1577 days ago
Last viewed on: 22 Sep 2017 (2818 views) 

Using IBM i? Need to create Excel, CSV, HTML, JSON, PDF, SPOOL reports? Learn more about the fastest and least expensive tool for the job: SQL iQuery.

Issues with Client Access for windows, V5R$ Published by: WestCoastGuy on 28 May 2013 view comments(8)

Return to midrangenews.com home page.
Sort Ascend | Descend

COMMENTS

(Sign in to Post a Comment)
Posted by: bobcozzi
Site Admin ****
Chicagoland
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 19 hours 1 minutes ago

I would upgrade to Client Access v7.1 since it can always go backwards in OS releases, and often forwards... You don't have much reason to stay on a back release.

Posted by: WestCoastGuy
Premium member *
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 17 hours 34 minutes ago

Bob,

 

How much does it cost to upgrade? My client is in the middle of an AS400 retirement project, albeit by December 2014, and that would be the best reason I would be given not to upgrade.

 

Would loading a PTF for V5R4 help?

Posted by: bobcozzi
Site Admin ****
Chicagoland
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 17 hours 5 minutes ago

It is always a good idea to have the latest Client Access PTF package on your PC/Windows box. Search this website for "Client Access Matrix" and it should give you the link to the CA PTF Matric page on IBM.com

I don't know how much things cost. Upgrades to C/A assuming they are under Maintenance are no-charge.

Posted by: WestCoastGuy
Premium member *
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 16 hours 50 minutes ago

Ok, are you saying install the C/A 7.1 for the PC end, without having to upgrade the entire OS on the AS400 to 7.1 ?

Posted by: clbirk
Premium member *
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 15 hours ago

I have had this mesasge on v7r1 using the latest and greatest in inav (and got it in v6r1). It has to do with one parameter there, and if you display the command, you can remove the parameter as I recall. I am sorry I have slept since I got it last and we don't use client access (we use different tn5250 emulator(s)). In inav (the pc program, not the web one), you can display the command and it is some trim/truncate command it generates and you take it off and it works.

Posted by: clbirk
Premium member *
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 14 hours 57 minutes ago

It is tab expansion and whether you answer yes or no you get the error.

Posted by: clbirk
Premium member *
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 26 days 14 hours 56 minutes ago

So at least in inav, I just show command, wipe that off and run it.

Posted by: bobcozzi
Site Admin ****
Chicagoland
Comment on: Issues with Client Access for windows, V5R$
Posted: 4 years 3 months 25 days 17 hours 23 minutes ago

Yes, just upgrade the PC-end of things and they should work back to IBM i5/OS v5r4, but also work with newer versions of IBM i v6 and v7.1